The Matrix Online Server Emulator
New patching system discussion and troubleshooting - Printable Version

+- The Matrix Online Server Emulator (http://mxoemu.info/forum)
+-- Forum: The Matrix Online (http://mxoemu.info/forum/forumdisplay.php?fid=3)
+--- Forum: Broadcast Depth (http://mxoemu.info/forum/forumdisplay.php?fid=22)
+--- Thread: New patching system discussion and troubleshooting (/showthread.php?tid=1978)

Pages: 1 2 3 4 5 6


New patching system discussion and troubleshooting - rajkosto - 25-07-2014

As it says in the title.
This patching system was supposed to wait for when the 'new server' was up and running, but because of the whole UE4 thing I decided to deploy it now, as it would have never seen the light of day otherwise.


RE: New patching system discussion and troubleshooting - Wuppertaler - 25-07-2014

The launcher looks good ....
I had the problem that he is always crashed as long as I have the Eula not scrolled down. Now it starts just fine, but in the main screen, while below all the stuff to initialize it crashes every time. Have it now 10 times tried, no change. I'm thrown back to the desktop and that was it. Even a complete reinstall did not bring better result.


RE: New patching system discussion and troubleshooting - rajkosto - 25-07-2014

I overlooked something as I was doing it in a hurry last night.
It should be fixed now, shouldn't crash anymore.
Since the version number didn't change, you will have to wait untill you're at the login prompt, then flip the 'Full System Check' switch untill it lights up, then log in.
It should redownload the missing file and then work properly.


RE: New patching system discussion and troubleshooting - Wuppertaler - 25-07-2014

Still the same... Crashes during the initiliaze loadind screen.


RE: New patching system discussion and troubleshooting - rajkosto - 25-07-2014

Yeah I know, I'm working on it.


RE: New patching system discussion and troubleshooting - Wuppertaler - 25-07-2014

Hey .... That should not be angry criticism. Just a feedback, you're doing a great job in any case. In this case, just one or the other error happened.


RE: New patching system discussion and troubleshooting - rajkosto - 25-07-2014

Do a client full system check now, it should be fixed.


RE: New patching system discussion and troubleshooting - LoyalOrange - 27-07-2014

Hey Raj, for some reason I'm still getting the "Launcher is Obsolete" screen.

We're just suppose to extract and replace the new p_dlls folder and dbghelp.dll, right?

Or am I missing a step?


RE: New patching system discussion and troubleshooting - rajkosto - 27-07-2014

As the screen says, it just means to stop using that launcher.
You don't have to extract the zip if you are seeing that screen, the 'obsolete launcher' should have done it for you.


RE: New patching system discussion and troubleshooting - telemancer - 27-07-2014

I patched and I am in. allĀ“s well, any changes made? T