The Matrix Online Server Emulator

Full Version: New patching system discussion and troubleshooting
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6
I sent you a PM sh3967, if that fixes your issue i will roll it out to everyone.
Hi everyone i not have connection with server. Are they online or i do something wrong ?
no way you're serious
Just in case you're serious, uninstall the launcher and download the patch from the front page. Extract the patch to your MxO directory and run launcher.exe
That's not required, the launcher extracts the zip itself if you run it nowadays, then tells you to uninstall it. DO NOT CLICK THE LAUNCH BUTTON is probably what he did, though. Anyway, wrong thread.
"Patch system error (result code -11 )" but when i use desktop shortcut with -nopatch "Authenticating Failure. Auth server inaccessible."
Game closes itself after the loading screen says "Initializing Rules...". I have windows 8.1, already tried compatibility mode with older windows versions - none of them work, instead it gives the same error, that in BlackWatch's last post with the "result code -11" message.
Don't know how to fix that thing... Help, please.
Run a full systems check. Never use compatibility modes.
(13-02-2015, 03:23 AM)rajkosto Wrote: [ -> ]Run a full systems check. Never use compatibility modes.
Checked the whole information - everything seems to be fine, but still closes itself after trying to run the game.
But I found a solution: installed the client and patches to VMware with Win7 and it worked perfectly for me Smile So the problem is in Win8.
I'm on Win8.1, i said 'full systems check' inside the patcher, flip the switch before hitting enter on username/password.
VMWare will degrade game performance significantly, i wouldn't recommend it.
Pages: 1 2 3 4 5 6